v4.6 problem: rotate based on EXIF loses data

the software that eases your everyday life with your digital pictures

v4.6 problem: rotate based on EXIF loses data

Postby Phil Lee » Tue Apr 17, 2007 3:24 pm

I've just got back from a 3 week trip from New Zealand and have started to go through the 2421 photos I took. I used cam2pc to download both the jpg and nef files I took from my Nikon D80. When I was transferring the jpg files I had cam2pc set to automatically rotate the images based on EXIF data. Now I wish I hadn't. I've discovered that all the EXIF data is changed in the jpg by the rotate function in cam2pc. The data can be read by cam2pc but cannot be read by Windows Vista when you look at the properties of the file and view the Details tab. Please will you fix this significant problem with the software as soon as possible.
Phil Lee
 
Posts: 1
Joined: Tue Apr 17, 2007 3:20 pm
Location: Sale, UK

Postby nabocorp » Tue Apr 17, 2007 9:10 pm

Hello,

can you send me a sample picture before rotating it? I have checked my Canon Powershot S3 IS rotated pictures and their EXIF data look fine in Windows Vista.

Regards,
nabocorp
nabocorp
Site Admin
 
Posts: 627
Joined: Thu Nov 07, 2002 6:46 pm

Related topics

Postby etan » Tue May 01, 2007 5:55 pm

Hello,

I post a new topic last week-end, and I think that it is closely related with this one:
http://www.nabocorp.com/forums/viewtopic.php?t=1740

Regards
Etienne
etan
 
Posts: 4
Joined: Tue Feb 20, 2007 7:01 pm

New Version / Same Error?

Postby Frank1505 » Mon May 07, 2007 3:03 pm

This could also be connected to my old error posting here:

http://www.nabocorp.com/forums/viewtopic.php?t=815
Frank1505
 
Posts: 7
Joined: Sun Mar 14, 2004 8:15 pm


Return to cam2pc

Who is online

Users browsing this forum: No registered users and 2 guests

cron