Which .net Framework sould I use?

The simplest way to get your photos on your iPod!

Which .net Framework sould I use?

Postby jose.datamath » Fri Dec 29, 2006 6:06 am

I want to use Potopod with my 80Gb Video iPod, but when I run the program, It says "Needs .net framework" (or so), so I installed .net framework 1.1, and now, it automatically says "Version 2.0 not supported".
Which version of the framework should I use, and where can I get it?
Posts: 1
Joined: Fri Dec 29, 2006 6:01 am
Location: Mexico City

Postby nabocorp » Fri Dec 29, 2006 10:15 am


as stated on this page (once you click the Accept button), you can get the .NET Framework in version 2.0 directly at Microsoft\'s download page.

Site Admin
Posts: 627
Joined: Thu Nov 07, 2002 6:46 pm

Return to Photopod

Who is online

Users browsing this forum: No registered users and 1 guest