Vista Won\'t Allow cam2pc To Run

the software that eases your everyday life with your digital pictures

Vista Won\'t Allow cam2pc To Run

Postby Ardwych » Thu Feb 07, 2008 6:35 pm

Vista Says No!

Vista is stopping c2p from running, under its rules:

I\'ve just installed c2p on Vista HP and as a good Vista citizen I\'m running it as a limited user. When it starts, c2p throws up its splash graphic - but then Vista puts up a security question. !

Trouble is - c2p\'s splash graphic stays on top of the security warning and I can\'t approve c2p in the warning. !!! Arrrrrgh.

And I don\'t seem to be able to move either aside. A dozen times now c2p has closed after my keystroke guesses. If I click on the graphic the area goes black - and I still can\'t access the permission warning.

For a program with third-point (4.6.1) updates, over a year after Vista\'s public release, this shouldn't be happening.

I\'ve got religion, from Vista, and I\'m now not running anything as Admin.

How good is this?
How to fix?

[What`s happening with apostrophes here..?]
Ardwych
 
Posts: 13
Joined: Thu Feb 07, 2008 5:46 pm
Location: Aus

Postby michaelbudney » Tue Mar 18, 2008 1:36 am

That's an odd one. I have Cam2PC installed on serveral Vista PCs. Are you sure you are using the most recent release? I remember there was a release around the time Vista came out to make it compatible but I was using cam2pc on Vista back when Vista was still in Beta.

Typically Vista warnings load before the app even gets a change to load. Anyway, if it is the splash screen and you can't load the app you can edit the registry to remove the splash screen. Check the following registry key:

HKEY_CURRENT_USER\Software\nabocorp.\cam2pc\General\
Set the "Show Splash Screen" value to 0.

If you could load the app this can also be turned off under the program's settings.
michaelbudney
 
Posts: 14
Joined: Wed Aug 27, 2003 5:09 pm


Return to cam2pc

Who is online

Users browsing this forum: Bing [Bot] and 2 guests

cron