Crashes on transfer after 4.6 upgrade

the software that eases your everyday life with your digital pictures

Crashes on transfer after 4.6 upgrade

Postby vinc.er » Fri Mar 16, 2007 11:58 pm

Hello,
After upgrading from 4.5.2 to 4.6, transfers crash.
My configuration:
- Nikon D80
- using Folder creation option with Description: \"...\\%Y\\[%Y-%m-%d] %P\"
- and File renaming option: \"%Y%m%d-%h%u%s-%p-%f.%{ext}\"

After choosing all the folder description and before transfering files, CAM2PC crashes.
I saw in another post that some users experiment troubleshooting with file renaming feature.... Same bug? I\'ll try both english and french version.

After uninstalling 4.6 and reinstall 4.5.2, everything works fine again!

Regards

Vince
vinc.er
 
Posts: 2
Joined: Fri Mar 16, 2007 11:18 pm
Location: France

Re: Crashes on transfer after 4.6 upgrade

Postby jgc » Sun Mar 18, 2007 2:15 am

vinc.er wrote:After upgrading from 4.5.2 to 4.6, transfers crash.


Mine magically starated crashing last week.. In the same place - image transfer just before it gets the files.. I fiddled around with various options and its only when I have File Renaming set.. The create directory part works..

I don\'t know if it fetched another version without thinking last week.. The only think I can recall was the daylight savings change - far fetched, but a possible correlation.

I use this product for one purpose only - image transfer and renaming - its quite good for that.

Where do you find the old version?

Jim.
jgc
 
Posts: 1
Joined: Sun Mar 18, 2007 2:01 am

4.6.0 Chrashes on Transfer

Postby Achim Dreyer » Sun Mar 18, 2007 9:52 pm

4.6.0 chrashes on transfer at Offset: 001c539c if file renaming is enabled for me too. The transfer works fine when file renaming is disabled. After the transfer the file renaming works fine (with the exact same mask) when done on the files on my hard disk.

The workaround to rename after the transfer is useable but of course not nice.

Achim
Achim Dreyer
 
Posts: 10
Joined: Mon Feb 10, 2003 1:46 am

Me too - 4.6 crashes

Postby fotonix » Wed Mar 21, 2007 4:33 pm

Last week a window popped up - upgrade to 4.6 available. Oh goody! Well, I shoot on several Canon cameras and particularly chose cam2pc for its ability to rename IMG_7863.jpg to 20070321-093456.jpg which is my standard.

On attempting to Move or Copy files from my card for any camera, v4.6 immediately would crash and burn. For now my only work-around was to go back to 4.5.2. Fortunately I\'m a packrat and keep install files around.

My platform is XP Media Pro on a Dell XPS400 if that helps debug this. I\'m eagerly awaiting 4.6.1 which will hopefully fix this. I am extremely unlikely to move to Vista anytime soon.
fotonix
 
Posts: 3
Joined: Wed Mar 21, 2007 4:23 pm
Location: Texas

Same experience - crash on unload after upgrade

Postby piet » Fri Mar 23, 2007 6:22 am

My file renaming is:
Directories: D:\\docs\\home\\My Pictures\\Yr%Y\\%Y-%m-%d %P
Files: %Y-%m-%d_T_%h-%u-%s %p.%e

Doesn\'t crash when not renaming files but still renaming directories.
Reinstalled ver 4.5.2 and all is well. Except for the 4.6 upgrade nag dialog.

Please fix 4.6

Regards
Piet
piet
 
Posts: 2
Joined: Sun Mar 27, 2005 6:54 am

Postby fotonix » Fri Mar 23, 2007 5:28 pm

Piet,
what you wrote rhymes!

Please fix
4.6

Please fix
Four point six

:D :D :D

Seems there\'s quite a chorus of us going back to 4.5.2 for now.
fotonix
 
Posts: 3
Joined: Wed Mar 21, 2007 4:23 pm
Location: Texas

Postby jeybe » Sun Mar 25, 2007 10:02 pm

same Problem at my PC.
Crash while Transfer with Datei rename.

But where can i find the Old Version (4.5.x) ???
jeybe
 
Posts: 1
Joined: Sun Mar 25, 2007 9:59 pm

Postby andreP » Mon Mar 26, 2007 8:12 am

Hello,

I have the same problem with my D80 files. Version 4.6.0 crashes when i transfer BOTH Nef and Jpeg files. If i made a selection, Only Nef, then ONLY Jpeg, it works. My options during Transfert or Copy are:

- create directory like 2007-03-26
- rename file with P%{num:5}.%ext

My system run on windows XP Pro SP1

Pllleeeaaassseee fix this bug ;-) , I appreciate Cam2PC !
andreP
 
Posts: 2
Joined: Mon Mar 26, 2007 7:26 am

Postby mbart » Tue Mar 27, 2007 2:12 am

Same problem here... where can you find the old version?

Mike
mbart
 
Posts: 3
Joined: Fri May 20, 2005 4:03 pm

Postby nabocorp » Tue Apr 03, 2007 8:50 pm

Hello,

all crashes at download time "should" be fixed in not-yet-officially released 4.6.1. See my post here: http://www.nabocorp.com/forums/viewtopic.php?t=1726.

Regards,
nabocorp
nabocorp
Site Admin
 
Posts: 627
Joined: Thu Nov 07, 2002 6:46 pm

Postby andreP » Tue Apr 03, 2007 9:29 pm

Thanks for this new release which solves my problems during transfer of both nef & jpeg files. This new release also give the same number to Jpeg & nef file of the same shoot like it was with the 4.5.2 release.

Great job :D

Regards
andreP
 
Posts: 2
Joined: Mon Mar 26, 2007 7:26 am


Return to cam2pc

Who is online

Users browsing this forum: No registered users and 1 guest

cron